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Introduction

THIS SOFTWARE IS OWNED BY GARMIN CORPORATION (“GARMIN”) AND IS PROTECTED
UNDER COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES. THIS SOFTWARE
IS LICENSED, NOT SOLD. THIS SOFTWARE IS PROVIDED UNDER THE FOLLOWING
LICENSE WHICH DEFINES WHAT YOU MAY DO WITH THE PRODUCT AND CONTAINS
LIMITATIONS ON WARRANTIES AND/OR REMEDIES.

IMPORTANT: CAREFULLY READ THIS LICENSE BEFORE USING THIS PRODUCT. INSTALLING,
COPYING, OR OTHERWISE USING THIS PRODUCT INDICATES YOUR ACKNOWLEDGMENT
THAT YOU HAVE READ THIS LICENSE AND AGREE TO ITS TERMS. IF YOU DO NOT AGREE,
RETURN THE COMPLETE PRODUCT TO GARMIN INTERNATIONAL. INC. CUSTOMER
SERVICE, 1200 EAST 151st STREET, OLATHE, KS 66062 WITHIN 10 DAYS OF THE DATE YOU

ACQUIRED IT FOR A FULL REFUND.

1. LICENSE: GARMIN (“we” or “us”) provides you with storage media containing computer
software (the “Program”) which may also include digital cartographic data and “online” or electronic
documentation, and printed materials (together called the “Product”) and grants you a limited non-
exclusive license to use the Product in accordance with the terms of this License Agreement. The
copyright and all other rights to the Product shall remain with us. You must reproduce any
copyright or other notice marked on the Product on all copies you make.

2. YOU MAY: a) install and use one copy of the Product on a single computer or network. This
copy is to be used by only a single user at a time. If you wish to use the Product for more users, you
will need an additional license for each user.

b) make one copy of the Product for archive or backup purposes.
c) use a copy of the Product on a home or portable computer if that copy is never loaded at the
same time it is loaded on your primary computer.

d) transfer the Product to someone else only if you assign all of your rights under this License, cease
all use of the Product, erase or destroy any copy (including the hard disk copy) made in support of
your use of  the Product, and ensure that the other person agrees to the terms of this License.

3. YOU MUST NOT: a) make copies of the Product except as expressly permitted in Section 2 of
this License.

b) translate, reverse engineer, decompile, or disassemble the Product except to the extent the
foregoing  restriction is expressly prohibited by applicable law.

c) rent, lease, loan, sub-license, distribute, assign, or transfer the Product except as set out in
Section 2 (d) above.

d) modify the Product or merge all or any part of the Product with another program.

4. TERM: This License shall continue for as long as you use the Product. However, this License will
terminate automatically without notice from GARMIN if you fail to comply with any of its terms or
conditions. You must agree, upon termination, to destroy all copies of the Product. The Limitations
of Warranties and Liability set out below shall continue in force even after any termination.

SOFTWARE LICENSE AGREEMENT
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SOFTWARE LICENSE AGREEMENT

5. LIMITATION OF WARRANTIES AND LIABILITY: THE PRODUCT IS PROVIDED ON AN “AS
IS” BASIS, WITHOUT ANY WARRANTIES OR CONDITIONS, EXPRESS OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABLE QUALITY,
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR THOSE ARISING BY LAW,
STATUTE, USAGE OF TRADE, OR COURSE OF DEALING. THE ENTIRE RISK AS TO THE
RESULTS AND PERFORMANCE OF THE PRODUCT IS ASSUMED BY YOU. NEITHER WE NOR
OUR DEALERS OR SUPPLIERS SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON
OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES
WHATSOEVER, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST
OR DAMAGED DATA OR OTHER COMMERCIAL OR ECONOMIC LOSS, EVEN IF WE HAVE
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY ARE FORESEEABLE. WE
ARE ALSO NOT RESPONSIBLE FOR CLAIMS BY A THIRD PARTY. OUR MAXIMUM AGGREGATE
LIABILITY TO YOU SHALL NOT EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT.
THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER OR NOT THE ALLEGED
BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR TERM OR A
FUNDAMENTAL BREACH. SOME STATES/COUNTRIES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE
ABOVE LIMITATION MAY NOT APPLY TO YOU.

6. RESTRICTED RIGHTS: If this Product is acquired by or for the U.S. Government, then it is
provided with Restricted Rights. Use, duplication, or disclosure by the U.S. Government is subject
to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer
Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial
Computer Software - Restricted Rights at 48 CFR 52.227-19, or clause 18-52.227-86(d) of the
NASA Supplement to the FAR, as applicable. The contractor/manufacturer is GARMIN
International, Inc., 1200 E. 151st Street, Olathe, KS 66062, USA.

7. EXPORT CONTROLS: You agree not to export or re-export the Product to any country in
violation of the export control laws of the United States of America.
8. GENERAL: This License is the entire agreement between us, superseding any other agreement or
discussions, oral or written, and may not be changed except by a signed agreement. This License
shall be governed by and construed in accordance with the laws of the State of Kansas, United
States of America. If any provision of this License is declared by a court of competent jurisdiction to
be invalid, illegal, or unenforceable, such a provision shall be severed from the License and the
other provisions shall remain in full force and effect.
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One of the goals of GARMIN is to provide customers with the
most complete and accurate cartography that is available to us at a
reasonable cost.  We use a combination of governmental and private
data sources, which we identify as required in product literature and
copyright messages displayed to the consumer.

Virtually all data sources contain inaccurate or incomplete data to
some degree.   This is particularly true for areas outside the United
States, where complete and accurate digital data is either not available,
or is prohibitively expensive.

If the data source is lacking a feature, or an item is mislocated or
misidentified, it will be incorrectly identified or missing in the
GARMIN cartography product as well.  Each product has strengths
and weaknesses, and not all are suitable for every purpose.  Please
keep this in mind as you use and enjoy the benefits the cartography
provides.

GARMIN encourages customers to report any errors found in our
electronic maps by completing our on-line Error Reporting Form in
the Cartography section of our website at www.garmin.com.

IT IS THE USER’S RESPONSIBILITY TO USE THIS PRODUCT
PRUDENTLY. THIS PRODUCT IS INTENDED TO BE USED ONLY
AS A TRAVEL AID AND MUST NOT BE USED FOR ANY PURPOSE
REQUIRING PRECISE MEASUREMENT OF DIRECTION, DIS-
TANCE, LOCATION OR TOPOGRAPHY.

CAUTION

I CAUTION I
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Thank you for choosing GARMIN MapSource! — MapSource is
the complete tool for managing your GARMIN GPS.  MapSource
provides geographic data on a CD-ROM, which augments the
information already on your GARMIN GPS basemap. With Map-
Source version 3.00, you can view existing waypoints, routes and
tracks on the graphic map or quickly create new waypoints or routes
with a click of the mouse.  Editing and managing your waypoints and
routes is made easy with MapSource. This manual is organized into
five sections for your convenience:

Introduction—gives a quick overview of MapSource and contains
the Table of Contents and important information pertaining to the
use of MapSource data.

Getting Started—takes you through installing MapSource and
describes the MapSource Interface.

Quick Tour—walks you through the basic functions of Map-
Source.

Reference—provides details about the functions of MapSource.

Appendices—contains the map legend for MapSource Keyboard
Shortcuts and the Index.

If you should encounter any difficulty while installing MapSource
or if you have any questions about MapSource contact GARMIN’s
Customer Service Department at:

(913) 397-8200
Monday – Friday, 8 am –5 pm Central Time
or by email at sales@garmin.com

We hope that you enjoy MapSource and thank you again for
choosing GARMIN!

Customer Service
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Compatibility
Waypoint/Route/Track Management

MapSource is compatible with all GARMIN GPS systems except the
GPS 100 family of products (including GPS 100AVD, GPS 100MRN,
GPS 100MIL, and SRVY II) and Panel Mount Aviation products.

Map Transfer
Not all GARMIN GPS systems are compatible with this feature.

Please consult your GPS Owner’s Manual to determine if your unit is
able to use this feature.

Installation and Removal of Program
Minimum System Requirements

IBM-Compatible PC with Pentium processor, 16 Megabytes RAM,
CD-ROM drive, Mouse or other pointing device, 256-color display
adapter (24-bit color recommended) and monitor with 640 x 480
resolution or higher, and up to 20 Megabytes free hard drive space.
MapSource requires a 32 bit operating system such as Windows 95,
Windows 98, or Windows NT 4.0.

Installing the MapSource Software:

1.  Insert the MapSource CD-ROM into your computer’s CD-ROM
drive.

2.  Your computer should automatically run the start-up file and
display a welcome screen.  If for some reason it doesn’t run
automatically, click the Start button and select “Run…” then
type in the drive letter of your CD-ROM drive followed by “setup”
(for example, “d:setup”), and press ENTER.

3.  Follow the directions on your computer screen.

4.  If you have purchased multiple MapSource products, repeat steps
1-3 for the additional CD-ROM(s).

Install Welcome Screen

‘Run’ Dialog Box

Installing MapSource
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To Remove MapSource from Your System:

1. Click the Start button and select “Settings” then “Control
Panel”

2. From the Control Panel page select “Add/Remove Programs”,
then highlight MapSource and click “Add/Remove”.

Connecting the GPS to a Computer

Using a PC Interface cable, connect your GPS to a serial
communications port on your computer.  To have MapSource
automatically detect the GPS on the COM Port, select the  ‘Auto
Detect’ feature located in Preferences.

Finding Your Way Around MapSource

The MapSource Toolbars
MapSource has four  toolbars ‘File’, ‘Edit’, ‘View’ and ‘Tools’ that

allow you to quickly access many of the functions available in the
menus.

Serial Communications Port

Connecting the GPS to a computer

Auto Detect
MapSource can automatically detect the communica-
tions port where the GPS is connected.  After
MapSource has detected the GPS, click ‘OK’ to set the
COM port. The GPS has to be turned on for MapSource
to detect it.

File View ToolsEdit
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File Toolbar
The File Toolbar contains items found in the File Menu.  You can

create a new document, open an existing document, save a document,
open a document from the GPS, save a document to the GPS, or print
the Graphic Map.   See File Menu on page 14 for more detailed
information.

Edit Toolbar
The Edit Toolbar contains items found in the Edit Menu. You can

Undo the last user action, select the Cut, Copy and Paste functions or
Delete selected items.  See View Menu on page 18 for more detailed
information.

Finding Your Way Around MapSource

Undocking the Toolbars
The File, Edit, View and Tools toolbars can be undocked
and moved around the application for you convenience.
To undock a toolbar, place the mouse pointer over an
open area on the toolbar, click and hold the left mouse
button and move the toolbar to a different location.  To
return it to its starting location move it back to the top of
the application.

 New Document

Save to GPSPrint Graphic MapOpen a Document

Save Current Document Open from GPS

Cut

Copy

DeletePaste

Undo
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View Toolbar
The View Toolbar contains items found in the View Menu.  You

can Select a Region to view, Zoom In, Zoom Out, Select a specific
Zoom Scale or Find a City to view on the Graphic Map Display.

Tools Toolbar
The Tools Toolbar contains items found in the Tools Menu. You

can directly select the Zoom, Hand, Select, Waypoint, Route, Map,
and Distance/Bearing Tools. See “Tools Menu” on page 20 for more
detailed information.

Finding Your Way Around MapSource

Tab Lists
 The Tab selects the type of data displayed. To see all of
the data it might be necessary to change the position of
the Splitter Bar.  The Splitter Bar can be moved by
clicking and holding the left mouse button on the bar,
and dragging it to a new location.

Splitter BarTabs

Select Region Zoom In Zoom Scale

Zoom Out Find City

Zoom Tool Selection Tool

Waypoint Tool

Route Tool

Map Tool

Distance/Bearing Tool

Hand Tool
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Tab Lists
The data tabs are located on the left side of the display. When a tab

is selected, the data for that item is displayed in list form.  When data
is created or transferred from the GPS, the tab list for the data item is
automatically updated. Each tab displays a list of its contents. The Tab
List allows you to easily select items for viewing or editing. Data
displayed in the Tab Lists can be sorted by column.  To sort the data
by a specific column, click on the column header. An arrow will
appear, showing the direction of the sort, ascending or descending.

The Graphic Map
The Graphic Map shows the region of the world that is currently

selected in the Region Selection Box.  You can zoom in and out and
move to different parts of the selected region.  At large zoom scales,
less detail is displayed.  At smaller zoom scales, you can see the actual
detailed map features that can be transferred to your GPS if your GPS
supports this feature.

To pan the Graphic Map, use the scroll bars or the arrow keys.  In
addition, the Page Up and Page Down keys move the map window up
or down by the width of the window.  Holding the CTRL key and
pressing an arrow key moves by the width of the window in that
direction (up, down, left, or right).

Finding Your Way Around MapSource

Graphic Map
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Status Bar
The Status Bar extends across the bottom of the MapSource

window.  The Status Bar displays information relating to the current
action.  The Status Bar can show;

1. Latitude and Longitude of the mouse pointer when the mouse
is positioned on the Graphic Map regardless of which tool is
selected.

2. The number of tab items that are selected in the Tab List.

3. The current Position Format and Map Datum set in Preferences.

4. The name and approximate data size of the geographical map
boundary currently highlighted on the Graphic Map.

5. If the Distance/Bearing tool is selected, the distance and bearing
from a beginning point will be displayed in the right panel of the
Status Bar.

Status Bar
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A Tour through MapSource
This tour is intended to take you through the basic operations of

MapSource.  You can find more detailed descriptions of the tools and
operations in the Reference section of this manual.

This tour presumes that you have MapSource installed, have not changed
the default settings of the application and have your GPS connected to a serial
port on your computer.

Open the MapSource application by double clicking the MapSource icon
located on your desktop. To view a map region from the MapSource data you
have loaded, choose Region located in the View Menu and pick a region that
will display the East Central United States. To view more map detail, set the
Zoom Scale also located on the View Menu to 2 miles.

MapSource comes with a sample document file that we will use for  this
tour, so lets open it and get started!  From the File Menu select Open.  In the
MapSource folder, locate the file ‘MapSource Tour’ and double click it.  Notice
that each tab now contains some data. At the top of each tab you will see the
tab name and in parentheses the number of items contained in the tab list.
The Waypoint Tab should contain 13 waypoints. Display the Waypoint Tab
List by clicking on the Waypoint Tab.

Waypoints
 Let’s start by looking at waypoint 001.  Select waypoint 001 by clicking

on it one time with the left mouse button. From the View Menu, choose
Display Selected Waypoint,  this will center the waypoint on the Graphic
Map at the current zoom scale.

MapSource Tour

MapSource Icon

Select a Map Region
Select a Map Region to view on the Graphic Map
Display from the data that you have loaded. If you only
have one MapSource product loaded, it will be the only
selection in the list.
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Viewing Waypoint Data
There are two places to view waypoint data;

 Waypoint Tab List—The Waypoint Tab List displays waypoint data but
doesn’t allow you to edit the information.  It may be necessary to slide the
Splitter bar in the middle of the display to the right to see all of the data.

Waypoint Properties— To display the Waypoint Properties , double
click on the waypoint in the Waypoint Tab List. The Waypoint Properties
Dialog Box allows you to review and edit waypoint data.

Editing Waypoint Properties
With the properties for waypoint 001 displayed, highlight the waypoint

name field and type Boat Ramp as a new name. Scroll through the symbol
list and select the Boat Ramp symbol.  To save the changes and view the
waypoint on the Graphical Map Display, click the ‘Show on Map’ button.

Things You Should Know About Waypoint Properties

1. GARMIN GPS products limit the number of characters in a waypoint
name.  If you transfer a waypoint with a name that exceeds the character
limit to the GPS, the GPS will truncate the name.  After truncation if more
than one  waypoint name is the same, only one of the waypoints will be
loaded in the GPS.

2. GARMIN GPS products limit the number of characters in the
description.  If  the MapSource description exceeds this limit will be
truncated.

3. If you select a symbol that does not exist in your GPS, the waypoint will be
represented by a square when transferred into your GPS.

See your GPS Owner’s Manual to determine your products limitations.

MapSource Tour

Waypoint Tab List

Waypoint Properties Dialog Box
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Creating Waypoints
Creating  a new waypoint is as easy as locating a spot on the Graphic

Map with your mouse and clicking.

Create a Waypoint Using the Waypoint Tool:

1. Choose the Waypoint Tool located in the Tools Menu.

2. Place the mouse pointer over a position on the Graphic Map and
click the left mouse button.

Notice that MapSource added a new waypoint to the Waypoint Tab List and
assigned a numeric name.  Change the waypoint name and symbol by
displaying the ‘User Waypoint Properties’ dialog box.

Moving a Waypoint Using the Selection Tool:

1. Choose the Selection Tool located in the Tools Menu.

2. On the Graphic Map, click on the waypoint to select it, then click it
again. Do not double click on the waypoint, this will display the
Waypoint Properties.

3. Position the mouse pointer at the new location, then click again to
anchor the waypoint.

Routes
A route is a collection of waypoints used for  navigation. When creating a

route on the Graphic Map Display you can use existing waypoints or create
new waypoints while creating the route.

Create a Route Using the Route Tool:

1. Choose the Route Tool located in the Tools Menu.

2. Locate waypoint 009 by highlighting it in the Waypoint Tab List
then choosing View Selected Waypoint located in the View Menu.

3. Set the Zoom Scale to 1.5 miles.                                        continued

MapSource Tour

Using the Route Tool
Create a new route by clicking on waypoints in the order
that you wish to navigate them. You can create new
waypoints while creating the route by clicking on a map
location.
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Routes, Continued
4. Place the mouse pointer on waypoint 009.  When the  waypoint is

selected (there will be a white circle surrounding the waypoint),
click on the waypoint. Move the mouse pointer, there will be a line
extending from 009 to the mouse pointer location. Click on
waypoints 010, 011 and 012 in that order.

5. Move the mouse pointer to any location on the Graphic Map and
click again.  A new waypoint is created and added to the route at
the location you selected.

6. When you have finished adding waypoints to the route, click the
right mouse button to end the route.

Select the Route Tab. You can see that a new route has been added.
MapSource  automatically names the new route using names of the first and
last waypoints in the route.

Extending a Route:

1. Using the Selection Tool located in the Tools Menu, select the route
that you just created by clicking on it with the left mouse button
(the route will turn yellow when selected).

2. With the Selection Tool, click the first or last waypoint in the route.

3. Click on an existing waypoint or a position on the Graphic Map.

4. When finished extending the route, click the right mouse button to
end the operation.

Deleting a Route:

1. Using the Selection Tool located in the Tools Menu, select the route
that you just finished creating on the Graphic Map.

2. Press the DELETE key on the keyboard.

The  route will be removed from the Tab List and the Graphic Map.
Notice that the route waypoints remain, only the route has been erased.

MapSource Tour

Extending a Route
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Map Sets
A Map Set is one or more detailed maps selected from the  Graphic Map.

Not all GARMIN GPS units can uses detailed maps.  Please consult your
Owner’s Manual to determine if your unit has this capability and its
limitations. To begin, select the Maps Tab.

Creating a Map Set:

1. Choose the Map Tool located in the Tools Menu.

2. Place the Map Tool inside a boundary area.  The area will become
outlined in yellow.

3. Click inside the map boundary to add it to the Map Set.

The geographical map boundaries are determined by the MapSource data
that you have loaded. Each product has different boundary areas. When the
Map Tool is placed inside a map boundary area, that area will become outlined
in yellow.  If you are having difficulty locating a map boundary area, change
your zoom scale and try again.

When you add a map to the Map Set, the Name, Area and the Size of the
map are shown in the Maps Tab List. At the bottom of the Maps Tab List you
will see the number of maps that have been selected and the required memory
for the Map Set.  If the Map Set contains a large number of maps or a large
memory capacity you may get a warning from MapSource. To remove the
warning, reduce the number of maps.

Deleting Maps:

1. Click the map name in the Maps Tab List then press the DELETE key.

To remove several maps at the same time, hold the CTRL key and drag a
box around the selected map boundaries. You can also select several maps in
the Maps Tab List  and press the DELETE key.

MapSource Tour

Creating a MapSet
Choose the Map Tool.  Place the mouse pointer in the
geographical area that you want to select.  The area will
become outlined in yellow.  To select the area and add it
to the MapSet, click the left mouse button. When the
area is selected it will become shaded in red.
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Tracks
You cannot create a track in MapSource.  If a track log(s) have been

transferred from a unit then the Tracks Tab List will display the tracks.

View a Track Log:

1. Select the track log in the Tracks Tab List.

2. Select Display Selected Track located in the View Menu

The graphical map will center on the track .

Transferring Data
Saving Data to the GPS:

1. Select Save to GPS located on the File Menu.

This will display the Save To GPS dialog box.  The Save To GPS dialog
box has several check boxes that allow you to select only the data you want to
transfer.

To Select/Deselect a Data Type for Transfer:

1. Click on a checkbox.  If the checkbox contains a mark then the
data type is selected for transfer.

2. To select all data click the Select All button. To deselect all data
click the Select None button.

When you have the data types selected, (map data takes the longest to
load, you may want to deselect it for now) click  OK to initiate the transfer.
As the transfer takes place, a progress indicator will be displayed.  When
complete, the GPS will display a message indicating  the data was successfully
transferred.

MapSource Tour

Save To GPS Dialog Box
When transferring data, MapSource will allow you to
select the data from the available data types.
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Transferring Data to MapSource From the GPS:

1. Select Open from GPS located in the File Menu.

This will display the Open From GPS dialog box. Select the data types
to open by placing a mark in the data type checkbox.

2. Click OK to begin the transfer.

When complete,  the GPS will display an appropriate message.

If you need more information on a particular function of MapSource
consult the Reference section of this manual.  Once again thank you for
choosing GARMIN.

MapSource Tour

Open From GPS Dialog Box
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File Menu

New—Opens a new, empty MapSource document.

Open—Opens a previously saved MapSource document.

Save/Save As—Saves the current MapSource document.

Print—Prints the current Graphic Map Display.

Print Preview—Shows a preview of what will be printed.  To print the
preview, click the Print button at the top of the page.

Print Setup—Activates the Print Setup dialog box.

Open From GPS—This option displays the ‘Open from GPS’ dialog box
and allows you to transfer selected data from the GPS to the computer.
Maps, Waypoints, Routes, and Tracks, can be individually selected or
selected in any group combination and then transferred for use in the
MapSource application. Each data item is selected/deselected by checking/
unchecking the box next to it. To ‘Select All’, or ‘Select None’ of the data
items, click on the buttons at the bottom.

Save To GPS�This option displays the ‘Save to GPS’ dialog box and
allows you to transfer selected MapSource data to the GPS. Maps, User
Waypoints, Routes and Tracks can be individually selected or selected in
any group combination. To ‘Select All’, or ‘Select None’ of the data items,
click on the buttons at the bottom. The GPS needs to be turned on to
complete this operation.  MapSource will indicate progress as the transfer
takes place.

File Menu

File Menu

Reference
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GARMIN GPS units are limited in the number of Way-
points, Routes, Tracks and Map Sets that can be stored in
the unit.  Please refer to your GARMIN GPS Owner’s
Manual to learn about the limitations of your specific
model.

Export�This feature allows the user to export MapSource data in a tab
delimited text format for use in a word processor or spreadsheet.

Import�This feature allows the user to open data stored using
GARMIN’s PCX5 Version 2.09 software. MapSource can display waypoints
(.wpt), routes (.rte), tracks (.trk) or one of the maps (.grm) provided with
PCX5.  If using the PCX5 map (.grm), to avoid screen clutter, turn off any
MapSource map data by choosing ‘No Map’ in the ‘Region’ menu selection.

Recent Files�This area shows the four most recently used MapSource
documents.  To quickly reopen one of these documents, click on the
document name.

Exit�Closes the MapSource application.

File Menu

Save To GPS Dialog Box

Open From GPS Dialog Box

F
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Edit Menu

Undo—Reverts to most recent previous action taken by the user.

Cut, Copy, Paste—These functions work like many other Windows
programs.  You may cut or copy any MapSource list information to the
Windows clipboard for the following purposes:

1. To paste data from one active MapSource document to another active
MapSource document.

2. To paste MapSource information into a word processor, simple text
editor, or a spreadsheet program in tab-delimited text format.

New Waypoint—Displays the ‘User Waypoint Properties’.  MapSource
will assign a numeric name to the new waypoint. You can change the
waypoint name, add a description, change the position, assign an altitude,
enter a proximity distance, choose a symbol, select display colors (if you
have a color unit), and set the display options for the waypoint. When you
are finished, click the ‘OK’ button to add it to the waypoint list and
graphical map.  If you would like to center the graphical map on the new
waypoint, click ‘Show on Map’.  This will add the waypoint to the
waypoint list, and center the graphical map on the waypoint at the zoom
scale you have selected.

New Route—Displays the ‘Route Properties’ dialog box.  To create a new
route, click the ‘Insert Waypoint’ button and select a waypoint from the list.
Continue inserting waypoints in the order that  navigation will take place.
When the last waypoint has been inserted, click ‘OK’ to add the new route to
the ‘Route’ Tab List.  If you wish to save and view the new route on the
Graphic Map, click ‘Show on Map’.   When you create a route, MapSource
will automatically assign a name based on the first and last waypoints in the
route. To change the route name uncheck the ‘Autoname’ box.  This will
activate the name field and you can type in a new route name.

Edit Menu

Edit Menu
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Duplicate Route—Duplicates the selected route in the route list.

Delete—Deletes Waypoint(s), Route(s), Track(s) or Map Set data selected
in the tab list or on the Graphical Map Display.

Remove Waypoint from Route—Removes a selected waypoint from
the route.  See “Editing  Routes” on page 33 for more information.

Properties—Activates the Route or Waypoint or Track Properties dialog
box depending on the data item that is selected.

Select All—Selects all active Tab data in the Tab List and on the Graphic
Map Display.

Preferences

Port—Selects the COM port used for communication with your GARMIN
GPS via the PC Interface cable.  COM 1 through COM 8 are provided as
selections.  Some computers use different names for the serial communica-
tion ports, so you may be required to manually type the name of the serial
port. MapSource has the ability to search for and automatically select the
port where the GARMIN GPS is connected.  To have MapSource
automatically select the communication port, make sure the GPS is
connected and turned on.  Click the ‘Auto Detect’ button.  MapSource will
display the progress of the search and will inform you when a connection
has been made. Click OK to accept the port selection.

Baud Rate—This option selects the baud rate used to transfer data to and
from your GPS.  “Automatic” is the recommended selection.  In this case,
the computer and the GPS negotiate the highest possible baud rate.  If you
consistently observe operation at 9600 baud, you may wish to manually
select a baud rate that works best for your computer.

Edit Menu

 Route Properties Dialog Box
The Route Properties dialog box can be used to create
new routes or modify existing routes.
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Map Detail—This is a slider control that allows you to adjust the
amount of detail displayed on the Graphic Map. This does not affect the
amount of detail transferred to the GPS.

Distance/Speed—You can select from Statute, Nautical or Metric.  All
distance or speed measurements will reflect this setting.

Heading—The Heading option allows you to choose Magnetic, True,
User or Grid as a heading.  Magnetic will automatically calculate the
magnetic variation for the geographical area. — ‘True’ will show true
north headings and ‘User’ allows you to input a magnetic variation.  ‘Grid’
provides a true north heading as determined by the Position Format.

Altitude/Elevation—You can select feet or meters to represent these data
items.

Position Format—This option allows the user to select from the
different formats available.

Map Datum—This option allows the user to select from over 100
different map datums allowing MapSource to easily match up with just
about any paper chart or map.

View Menu

Display Selected Items—Displays item(s) selected in the tab list on
the Graphical Map.  The menu heading will change to reflect the item(s)
that have been selected in the tab list.  As an example, if a waypoint is
selected in the Waypoint Tab List,  the menu will read Display Selected
Waypoint.

Go To Position—Allows you to enter a position to view on the Graphic
Map Display.

Zoom In—Decreases the zoom scale, showing a smaller area and more detail.

Edit Menu
Preferences

Preferences Dialog Box
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View Menu

View Menu

Zoom Out—Increases the zoom scale, showing a larger area and less detail.

Zoom In Max—Decreases the zoom scale to the smallest setting,
showing the most detail.

Zoom Out Region—Increases the zoom scale to center on the region that
is currently selected.

GPS Map Detail—When this menu item is checked, MapSource will
show you the actual map info that will be loaded into the GPS.
Unchecking this option will enable faster map drawing, and may reduce
the need for the CD-ROM to be in the computer’s CD_ROM drive.

Region—Allows you to select a MapSource product and coverage region
for display on the Graphic Map.  You can select a coverage region from any
MapSource product that has been installed on your computer.  If you select
a region that has been installed, but the corresponding CD-ROM is not in
your computer’s CD-ROM drive, you may see a message prompting you to
insert the proper CD.

Zoom Scale—Allows you to quickly select a zoom scale from a list.

Find City—This tool enables you to locate a city by entering the city
name and view it on the Graphic Map Display.

To Find a City by Name and View it on the Graphic Map:

1. Choose the Find City Tool.

2. Enter the name of the desired city.

3. Select the city from the list and click the Center on City button.

continued
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if the selected region is Hawaii, cities in the continental
U.S. will not be listed.

4. Click the Center On City button, double click the city name, or
press ENTER to display the city on the Graphic Map Display. It may
be necessary to zoom in to see the city name.

Tools Menu

Zoom Tool—This tool enables you to quickly zoom to a specific area on
the graphical map.

To zoom in on the graphical map:

1. Select  the Zoom Tool from the Tools Menu.

2. Click the left mouse button to zoom in by one step and re-center
the graphical map on that point.

Holding the CTRL key while clicking the left mouse key
will center the Graphic Map without changing the zoom
level.

3. To  zoom in on a defined area, click and hold the left mouse key
and draw a box around the area.

To Zoom Out on the Graphic Map:

1. Clicking the right mouse button will decrease the zoom scale by
one step.

Tools Menu

F

Tools Menu

F
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Hand Tool—This tool allows you to quickly pan around the Graphic
Map Display.

To Pan Around the Graphic Map Display:

1. Place the hand on the graphical map, click and hold the left mouse
button and drag the hand around the Graphic Map to view
different areas.  Release the mouse button to view the area.

Selection Tool—The Selection tool allows you to select items, and edit
waypoints and routes directly on the Graphic Map. For more information
on editing waypoints and routes, see Editing Waypoints on page 26 or
Editing Routes on page 28.

To select an item on the Graphic Map Display:

1. Place the Selection Tool on the item and click the left mouse
button.  When the item is selected it will become highlighted in
yellow.

Waypoint Tool—The Waypoint Tool allows you to quickly create
waypoints on the Graphic Map Display.  For detailed information on
creating waypoints using the Waypoint Tool, see Creating Waypoints on
page 23.

Route Tool—The Route Tool allows you to quickly create, or use
existing waypoints on the Graphic Map to determine a route.  For more
detailed information on creating routes using the Route Tool see Creating
Routes on page 27.

Tools Menu

‘Tool’ Toolbar
The tools available in the ‘Tools’ menu can be accessed
through toolbar shortcuts or keyboard shortcuts. To
activate a tool, click the shortcut on the toolbar or press
the letter that corresponds with the tool on the keyboard.

Tools Keyboard Shortcuts
Zoom — z
Hand — h
Selection — s
Waypoint — w
Route — r
Map — m
Distance/Bearing — d

Zoom Tool Selection Tool

Waypoint Tool

Route Tool

Map Tool

Distance/Bearing Tool

Hand Tool
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Map Tool—This tool allows you to add and remove maps from the Map Set.

To add a map to the Map Set:

1. Place the Map Tool within a geographical boundary. The map
boundary will become outlined in yellow if the boundary is in view.

2. Click the left mouse button to add a single map to the Map Set.

3. To select several maps at a time, click and hold the left mouse
button and draw a rectangle. All maps touching the rectangle will
be selected. After a map has been added to the Map Set it will be
shaded in red.

To remove a map from the Map Set:

1. Click the left mouse button on a red-shaded map to remove it
from the Map Set.

2. To remove several maps at a time, hold CTRL then click and hold
the left mouse button and draw a rectangle around the area that
you want to remove.  All maps touching the rectangle will be
removed from the Map Set.

Distance/Bearing Tool—The Distance/Bearing Tool allows you to
determine the distance and bearing from one point to another on the
Graphic Map.

To determine a distance and bearing:

1. Place the Distance/Bearing Tool at a point on the Graphic Map and
click the left mouse button.

2. Move the tool to another location and click the left mouse button.
The distance and bearing from the starting point to the finishing
point will be displayed in the status bar along the bottom of the
MapSource application.

Tools Menu (cont)

Distance/Bearing Tool
When using the Distance/Bearing tool, the distance and
bearing from a beginning point to the cursor will be
displayed in the Status Bar at the bottom of the
MapSource application window.
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Help Menu

Contents—Displays the Help Contents tab.

Index—Displays the Help Index tab.

About MapSource—Displays the About Box.  The About Box contains
information about the MapSource application.  Application and Data
versions and Installed products can be determined on this page.

Creating Waypoints
A  Waypoint is a geographic location stored in memory.  Waypoints can be

created in MapSource using the Waypoint Tool or the Waypoint Properties
dialog box.  When a waypoint is created, MapSource will automatically assign a
name to the waypoint. If you have created the waypoint on a map feature, the
waypoint name will be an abbreviation of the feature.  If the waypoint is
created on an open location, MapSource will assign a numeric name to the
waypoint.  All  waypoint properties can be changed allowing you to customize
the  waypoint for display and use.

Create a Waypoint Using the Waypoint Tool

There are three ways to select the Waypoint Tool:

1. By choosing Waypoint in the Tools Menu

2. By selecting the Waypoint Tool on the Tools Toolbar

3. By using the keyboard shortcut w.

When the Waypoint Tool is selected, a flag similar to the Waypoint Tool icon
will be displayed beside the mouse pointer on the graphical map.

Help Menu

Help Menu
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Create a Waypoint on the Graphic Map:

1. Position the mouse pointer at a location on the Graphic Map.

2. Click the left mouse button.
The Waypoint Properties dialog box will be displayed. To accept the waypoint

as is, click the OK or Show On Map buttons.  To reject the waypoint click
Cancel.

Create a Waypoint with the Waypoint Properties

Choose New Waypoint located in the Edit Menu.  This will display  the
Waypoint Properties dialog box.  MapSource will assign a name and location
based on the center of the Graphic Map. You can enter a new name, change the
description, enter a new position, enter an altitude, assign a proximity range,
assign a depth (sounder products only), select a symbol, select a waypoint
display color (not all units can display in different colors) and determine what
information will be displayed on the map.

Things to Remember:

1. When changing the  name or description, remember that GARMIN GPS
products can only display a limited number of characters.  The name or
description will be truncated in the GPS if it exceeds the unit’s limit.  If
multiple waypoints have identical names after truncation, only one of the
waypoints will be stored in the GPS. Refer to your GPS Owner’s Manual to
determine your GPS’s limitations.

2. All MapSource waypoints can contain proximity information.  If your GPS is
capable of using proximity waypoints and new waypoints that contain a
proximity range are saved to your GPS, then all waypoints in the GPS unit’s
proximity list will be deleted and replaced with the new MapSource waypoints.

Creating Waypoints

Creating a Waypoint
When you create a Waypoint on the Graphic Map the
Waypoint Properties are displayed. To accept the new
waypoint as is, press ‘OK’ or ‘Show On Map’. To reject
the waypoint click on ‘Cancel’
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Editing Waypoints
To edit a waypoint you have to display the Waypoint Properties dialog box.

To display the Waypoint Properties dialog box, double click on the waypoint in
the Waypoint Tab List or on the Graphic Map with the Selection Tool.  There are
nine properties that can be modified, the Name, Description, Position, Altitude,
Depth, Proximity Range, Symbol, Color, and Display.

Name—Most GARMIN GPS systems limit the name to six characters.  If
the length of the name exceeds the limitations of your unit, the name will
be truncated.

Description—A description can be entered to help identify the waypoint.
GARMIN GPS systems have a maximum number of characters allowed in
the description field. If the description that you enter exceeds the unit
limitation, the description will be truncated.  Please refer to the GPS
systems Owner’s Manual to determine your unit’s limitations.

Position—The coordinates of the waypoint are displayed in the Position
field.  The coordinates will be displayed in the Position Format selected in
Preferences .

Altitude—If known, you can enter an altitude for the waypoint.  If the
altitude is unknown, place a mark in the Unknown checkbox.

Proximity—You can enter a range for a proximity warning.  This
property is not used by all GARMIN GPS systems.  If you don’t want to
include Proximity data or your unit is not compatible with proximity data,
place a mark in the Unknown checkbox.

Depth—You can enter a depth for underwater waypoints. This is only
compatible with GPS/Sounder combination units.  If the depth is unknown
or you unit is not compatible, place a mark in the Unknown checkbox.

Creating Waypoints

 Waypoint Properties Dialog Box
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Symbol—Allows you to choose from over 100 different symbols. If you
select a symbol that is not supported by your GPS system it will be
represented with a square symbol.

Color—This property allows the user to select either red, green or blue
for the waypoint. This property does not apply to all GARMIN GPS
systems. Please refer to your GPS systems Owner’s Manual to determine if
your unit is capable of displaying waypoint colors.

Display—Allows you to choose how the waypoint will be displayed.
There are three settings to choose from, Symbol only, Symbol and Name
or Symbol and Description

Moving a Waypoint on the Graphic Map Display:

To move the location of an existing waypoint on the Graphic Map.

1. Choose the Selection Tool located on the Tool Bar or in the Tools
Menu.

2.  Click the left mouse button on the waypoint to select it, then click
on it again. Do not double click the waypoint, double clicking the
waypoint will display the Waypoint Properties.

3. Move the mouse pointer to the new location and click the left
mouse button to anchor the waypoint.

Deleting Waypoints
You can delete a waypoint on the Graphic Map or in the Waypoint Tab List.

Deleting a Waypoint on the Map or Waypoint Tab:

1. Select the waypoint using the Selection Tool, then press the
Delete key or select Delete Waypoints located in the Edit Menu.

2. To delete multiple waypoints at the same time, draw a box around
the waypoints or hold down the Shift key while selecting the
waypoints individually.  After the waypoints are selected press the
Delete key or select Delete Waypoints located in the Edit Menu.

Editing Waypoints

MOVE

Moving a Waypoint
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Creating Routes
There are two ways to create a new route in MapSource, on the Graphic

Map or by using the Route Properties dialog box.

Creating a Route with the Route Tool

Three Ways to Select the Route Tool:

1. By choosing Route located in the Tool Menu.

2. Select the Route Tool on the Tools toolbar.

3. By using the keyboard shortcut r.

After selecting the Route Tool, click the waypoints in the sequence you
want them to appear in the route. If there is not a waypoint where you click, a
new waypoint will be created at that location. As you continue,  route legs
will be created from location to location. When you have entered all of the
points that you want in the route, press ESCAPE to end the route. A route
will be created and automatically named using the  names of the first and last
waypoints.

Creating a Route with the Route Properties
Begin by selecting New Route from the Edit Menu, this will display the

Route Properties dialog box.

Adding Waypoints to the Route:

1. Click Insert Waypoint to display the Select Waypoint dialog box.

2. Select the waypoint that you want to insert then click OK.

 Repeat the process, choosing the waypoints in the order that you wish to
navigate them.

Creating Routes

NEW

Creating a Route with the Route Tool
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Naming a Route
If the Autoname checkbox is marked, MapSource will automatically name the

route using the names of the  first and last waypoints entered in the route.  To enter
a different name, remove the mark from the Autoname checkbox.

Inverting a Route
You can reverse the order of the route waypoints by clicking the Invert

Route button.  This feature is convenient when you want to navigate a route
in the reverse direction. When finished, click OK or Show on Map to save
the route.

Editing Routes
Editing a Route Using the Selection Tool

Adding waypoints to an existing route:

1. Choose the Selection Tool located in the Tool Menu.

2. Select the route by clicking on it with the left mouse button. When
the route is selected it will be displayed in yellow.

3. Click the route leg that you want to add the waypoint on. This will
cause the route leg to Rubberband, allowing you to stretch it to
an existing waypoint or a map location.

4. When you have the mouse pointer positioned, click the left mouse
button to add the point to the route leg.

Extending a Route:

1. Choose the Selection Tool located in the Tool Menu.

2. Select the route using the Selection Tool located in the Tools
Menu.  When selected, the route will be displayed in yellow.

3. Click on the first or last waypoint in the route.

4. Move the extension line to an existing waypoint or a map location
and click the left mouse button to anchor the route leg.

Editing Routes

Adding a Waypoint to a Route Leg
To add a waypoint to a route leg, Select the route with
the Selection Tool. Click the leg that you want to add the
waypoint on and stretch the rubberband to the new
location or waypoint. When you have selected the
location, click again to anchor the route leg on the new
point.

ADD
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Removing a Waypoint From a Route:

1. Choose the Selection Tool located in the Tools Menu.

2. Select the route by clicking on it with the left mouse button.

3.  With the mouse pointer located on the waypoint that you want to
remove, click the left mouse button.

4. Choose Remove Waypoint from Route located in the Edit Menu.

Editing a Route Using the Route Properties:

1. Select the route in the Route Tab List or on the Graphic Map.

2. Choose Route Properties located in the Edit Menu to display the
Route Properties dialog box.

Name—To change the route name, make sure the Autoname checkbox is
not marked then type in a new name.

Adding a Waypoint—To add a waypoint, click the waypoint in the
route list that directly follows the point that you want to add. Click the
Insert Waypoint button.  Select a waypoint from the Waypoint List.
The waypoint will be inserted directly before the point you selected in the
route.

Removing a Waypoint—To remove a waypoint from a route, select the
waypoint on the route list and click the Remove Waypoint button.

Editing a Route Waypoint—Select the waypoint in the route list and
click the Edit Waypoint button.  For more information see Editing User
Waypoints on page 30.

Inverting a Route—The Invert Route button will reverse the waypoint
order, making the last waypoint become the first waypoint in the route.

Editing Routes

 Route Properties
The Route Properties dialog box can be used to create
new routes or modify existing routes.
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Creating and Using Map Sets

Not all GARMIN GPS systems can use detailed maps.
Check your GPS Owner’s Manual to see if your unit is
compatible.

What is a Map Set
A Map Set is one or more detailed regional maps selected from the Graphic

Map.  The regions  are determined by the MapSource data that you have loaded.
You can select maps from more than one MapSource data source in a Map Set,
but you will only see data from one data source.

As an example, if you select Topographical and Roads &Recreational data for
the same geographical region you WILL NOT see a combination or topographic
and road data.  You will only see data from the Roads & Rec data set.

Selecting a Regional Map Using the Map Tool:

1. Select a Zoom Scale that will allow you to view the regional
boundaries.

2. Choose the Map Tool located in the Tools Menu.

 When the Map Tool is located in a smaller detailed regional map, the
borders of the region will be outlined in yellow and the region name/memory
requirement will be displayed in the Status Bar. To select a detailed regional
map, click the left mouse button in the selected region.  To choose several
maps, draw a box through the areas that you want to select.  As you select
maps they are added to the Maps Tab List. The number of maps, and the
memory required to store the maps is displayed at the bottom of the Maps Tab.

Creating Map Sets

Selecting a Detailed Regional Map
When the ‘Map’ Tool is placed within the boundaries of a
detailed map, the border of the detailed map is outlined
in yellow.  To select the map, click the mouse while the
border is selected. When the map is added to the Map
Set, the area of the detailed map will be shaded in red.

F
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Deselecting Regional Maps Using the Map Tool:

1. Choose the Map Tool located on the Tools Menu.

2. Place the Map Tool inside the border of the region that you want
to deselect and click the left mouse button.

3. To remove several maps at once, hold the CTRL key and drag a
box through the regions on the Graphic Map Display.

Deselecting Regional Maps in the Maps Tab List:

1. Select the Regional Map that you want to remove.

2.  Choose Delete located in the Edit Menu or press the Delete key.

3. To remove several maps at once, drag a box through the regional
maps and then press the Delete key or choose Delete located in
the Edit  Menu.

Naming a Map Set
The Map Set Name button and Name Field are locate along the bottom

of the Map Tab List. MapSource will automatically name a Map Set when it is
created.

To rename a Map Set:

1. Click the Map Set Name button located along the bottom of the
Map Tab List.

2. Verify that the Autoname checkbox located on the Map Set Name
dialog box is unmarked.

3. Enter a new name in the Name field.

Naming a Map Set

Map Sets
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Transferring Data to the GPS

Transferring MapSource Data to your GPS:

1. Choose Save to GPS located in the File Menu.

The Save to GPS dialog box will displayed.  Each data type is accompanied
by a checkbox.  To select a data type for transfer place a mark in the
appropriate checkbox. Deselect a data type by removing the mark. Click the
Select All button to select all data or the Select None button to deselect all data.

While the data is being transferred, a progress indicator will be
displayed. If you are transferring map sets the data transfer can take up to an
hour.

Transferring Data From the GPS

Transferring Data From the GPS to MapSource:
1. Choose Open from GPS located in the File Menu.

The Open From GPS dialog box will displayed.  Each data type is
accompanied by a checkbox.  To select a data type for transfer place a mark in
the appropriate checkbox. Deselect a data type by removing the mark. Click the
Select All button to select all data or the Select None button to deselect all data.

Transferring Data

‘Save To GPS’ Dialog Box

‘Open From GPS’ Dialog Box
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Saving a MapSource Document
To save a MapSource Document:

1. Choose Save located in the File Menu.

2. Select a location for your MapSource document and click the Save
button.

Opening a Previously Saved Document
To open a previously saved MapSource document:

1. Choose Open located in the File Menu.

2. Select the saved document and click the Open button.
If you have document open, MapSource will close the open document.  If

the open document data needs to be saved, MapSource will prompt you before
closing the document.  Only one document can be open in MapSource at one
time.  You can run several instances of MapSource simultaneously, allowing you
to easily trade information.

Importing a GARMIN PCX5 Data File

To Import  GARMIN PCX5 Data:

1. Choose Import located in the File Menu.

2. Select the PCX5 data file and click the Open Button.

 MapSource can display PCX5 waypoints (.wpt), routes (.rte), tracks
(.trk) or one of the map outlines provided with PCX5 (.grm).

To avoid screen clutter, turn off any MapSource map
data, if using a PCX5 map outline.

F

‘Save As’ Dialog Box

‘Open’ Dialog Box

MapSource Documents
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Printing the Graphic Map
Print, Print Preview and Print Setup function like other Windows

applications.  Use Print Setup to select a printer and set it’s properties.  To
preview what will be printed, select Print Preview. To print the current
Graphic Map Display, select ‘Print’ located on the File Menu.  Only a
representation of the Graphic Map can be printed from MapSource.Printing

Print Preview
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Map Legends

LinesLines Lines

Areas

A
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Map Legends

Navigation Aids and Obstructions
A
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Map Legends

Business and Attractions
A
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Map Legends

Points of Interest
A
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Keyboard Shortcuts

B

File Menu
New Document __________________________________ Ctrl + N
Open Exixting Document ___________________________ Ctrl + O
Save Document __________________________________ Ctrl + S
Print Graphic Map ________________________________ Ctrl + P
Open From GPS ____________________________ Ctrl + Shift + O
Save To GPS _______________________________ Ctrl + Shift + S

Edit Menu
Undo _________________________________________ Ctrl + Z
Cut ___________________________________________ Ctrl + X
Copy __________________________________________ Ctrl + C
Paste _________________________________________ Ctrl + V
New Waypoint ___________________________________ Ctrl + W
New Route _____________________________________ Ctrl + R
Delete ____________________________________________ Del
Remove Waypoint from Route _______________________ Ctrl + Del
Select All _______________________________________ Ctrl + A

View Menu
Display Selected Items ______________________________ Ctrl + D
Go To Position ___________________________________ Ctrl + T
Zoom In ___________________________________________ +
Zoom Out ___________________________________________ -
Zoom in Max _____________________________________ Ctrl +
Zoom Out Region __________________________________ Ctrl -
GPS Map Detail __________________________________ Ctrl + G
Find City _______________________________________ Ctrl + F

Tools Menu
Zoom Tool _____________________________ z
Hand Tool _____________________________ t
Selection Tool __________________________ s
Waypoint Tool _________________________ w
Route Tool ____________________________ r
Map Tool ____________________________ m
Distance/Bearing Tool _____________________ d
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A
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C
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Display  ................................................................................... 26
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Distance/Speed ......................................................................... 18
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E
Edit Menu
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New Waypoint  ................................................................ 16
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Edit Toolbar .............................................................................   3
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File Menu  
New ................................................................................. 14
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Open Form GPS ................................................................ 14
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G
Go To Position ........................................................................   18
GPS Map Detail .......................................................................  19
Graphic Map ..............................................................................  5
H
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